I have installed Compiz in jolicloud and I am getting artifacts. Has anyone else had this problem? I understand it is not installed by default possibly because of this reason in UNR/Jolicloud.

asked 23 Apr '10, 11:58

george's gravatar image

george
1663612
accept rate: 0%

It could be to do with your graphics card, is it up to spec for the job of doing what Compiz requires?

(29 Apr '10, 09:50) Amos

Might be, I'm running jolicloud on a first-gen netbook with intel 945. I'm going to look into that, even though theres nothing I can do about it anyway. I wonder if I can overclock the gfx chipset at all.

(29 Apr '10, 17:15) george

the new version of jolicloud 1.0 fixes these issues, done

(21 Jul '10, 16:19) george



Just go to synaptic and mark "Compiz" and "Compiz settings manager" for installation and your done.

link

answered 27 Sep '10, 08:32

Thanh's gravatar image

Thanh
16
accept rate: 100%

-1

Hello! My name's Nguyen Duc Nam.

The first open "System Tools\Root Terminal" and write "sudo apt-get install compiz compizconfig-settings-manager" then Enter. Wait for installing.

Now you can setting Compiz in "Preferences\CompizConfig Settings Manager"

Good luck!

link
This answer is marked "community wiki".

answered 02 May '10, 05:34

Nguyen%20Duc%20Nam's gravatar image

Nguyen Duc Nam
1
accept rate: 0%

you realize that completely does not address my problem at all

(04 May '10, 17:26) george
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×8
×4
×2
×1

Asked: 23 Apr '10, 11:58

Seen: 4,680 times

Last updated: 28 Mar '11, 13:23

powered by OSQA