Installed WUBI on windows and ubuntu installation completed, at first Ubuntu login it updated full patches and asked for REBOOT.

Now after reboot it is showing me the error:

no such devices found

grub rescue>

Can you share some commands, so that I could recover at least Windows. It is not even asking for the Windows login at the boot time.

Thnx.

asked 19 Aug '10, 13:16

Cyril%20Sebastian's gravatar image

Cyril Sebastian
1124
accept rate: 0%

edited 25 Aug '10, 08:12

1

Thanx guys!! It worked.

I was using Windows XP, went to recovery mode

run few commands it worked

1.FIXMBR 2.FIXBOOT 3.EXIT

restarted in normal way...even ubuntu is worked fine...later!!

(25 Aug '10, 08:11) Cyril Sebastian



It just drops you to the "grub rescue>" prompt, more than likely, because Grub cannot find any of its configuration files.

Here are some links to check out (prioritized for you, and everything!):

http://ubuntuforums.org/showthread.php?t=1014708

http://grub.enbug.org/Manual

http://ohioloco.ubuntuforums.org/showthread.php?t=1549194

link

answered 19 Aug '10, 17:50

indienick's gravatar image

indienick
14317
accept rate: 17%

That sounds like a strange problem considering that Wubi shouldn't be installing GRUB on your actual boot record. Wubi makes a change in your windows boot files to add an option to load GRUB. If Windows isn't even booting, I would recommend using your Windows rescue disk to fix your MBR (fixmbr) to boot into Windows and then uninstall Wubi and try again.

link

answered 20 Aug '10, 04:56

kainosnous's gravatar image

kainosnous
3243
accept rate: 18%

Sounds more like an NTLDR issue to me, as WUBI doesn't load GRUB at all, as noted above. What version of Windows are you using? XP? Vista? 7? 32 or 64 bit?

link

answered 23 Aug '10, 17:50

Ron's gravatar image

Ron ♦
9361618
accept rate: 13%

i install ubuntu in different partition. but i just make an update and it crashed. error: no such device: 013f6399-aa3a-458c-b720-63af92c209ef grub rescrue> please could someone help me? and i have windows 7 install in another partition.

link

answered 24 Jan '11, 16:34

Yoldy's gravatar image

Yoldy
1
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7
×7

Asked: 19 Aug '10, 13:16

Seen: 46,340 times

Last updated: 21 Mar '11, 18:23

powered by OSQA