In Ubuntu 10.04 when I go to Youtube and try to play a video full-screen, it plays on my other monitor (monitor 1), not my main monitor (monitor 2). How do I change the settings in Linux to make it play on my main monitor?

asked 21 Aug '10, 17:20

Phenom's gravatar image

Phenom
1158
accept rate: 0%

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 14:22) rfelsburg ♦

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 14:24) rfelsburg ♦



Screens are numbered starting from 0, so I am not sure what you are referring to when you say 'monitor 1' and 'monitor 2'. However, applications will default to monitor 0 (aka 'primary'), so the key here is to set your primary monitor to monitor 0. The simplest method of doing this will vary based on your graphics drivers, but with Nvidia you can and should use nvidia-settings.

link

answered 30 Aug '10, 19:59

SamsLembas's gravatar image

SamsLembas
1233
accept rate: 16%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×3
×2

Asked: 21 Aug '10, 17:20

Seen: 1,807 times

Last updated: 20 Apr '11, 14:24

powered by OSQA