My Ubuntu system has Wine 1.2 installed. I am trying to install Spore using http://linuxoutlaws.com/spore . It says to "Grab the latest Wine source (1.1.4, at the time of writing)" and then to apply a patch. If I am going to apply this patch, which version of Wine source should I "grab"? 1.1.4? 1.2? 1.3.4?

asked 04 Oct '10, 01:59

JoelFan's gravatar image

JoelFan
11
accept rate: 0%




Try using the newest version of wine first, since it might already contain the patch you need.

If that doesn't work, follow the howto and grab the version suggested there.

link

answered 05 Oct '10, 13:41

Jazz's gravatar image

Jazz ♦
7811312
accept rate: 33%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×5
×5

Asked: 04 Oct '10, 01:59

Seen: 2,081 times

Last updated: 22 Mar '11, 22:23

powered by OSQA