Even though when I use Windows 7 Starter OS, there's no problem. Any ideas why? (And no, it's not muted!)

asked 26 Mar '11, 15:28

Elad%20Lending's gravatar image

Elad Lending
accept rate: 0%

Problem solved. I'm not sure how, but it's ok, now.


answered 26 Mar '11, 15:33

Elad%20Lending's gravatar image

Elad Lending
accept rate: 0%

Please mark this question as answered.

(28 Mar '11, 14:03) Ron ♦

Don't see where to mark it as answered.

(31 Mar '11, 06:54) Elad Lending

You know, since the migration over to the new site, I'm not sure how to mark it as answered either. Maybe I'd see how if I looked at a question I posted.

Jeremy, help???????

(31 Mar '11, 13:39) Ron ♦

You can accept one of the answers by clicking the checkmark next to it (with the mouseover text of "mark this answer as the accepted answer").


(31 Mar '11, 14:51) jeremy ♦♦

Jeremy, I don't see the check mark, but then this isn't my question so that's why I don't see that option, correct?

(31 Mar '11, 15:31) Ron ♦



(31 Mar '11, 15:32) jeremy ♦♦

right on.... as I suspected.

(31 Mar '11, 15:37) Ron ♦

But it is my question, and I don't see any checkmarks now, although I did when I asked my first question. Where is the little varmint?

(31 Mar '11, 17:25) Elad Lending

It's directly to the left of any answer (not comment). It's grey until you mouse over it, at which point it turns green.


(31 Mar '11, 17:35) jeremy ♦♦
showing 5 of 9 show 4 more comments
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 26 Mar '11, 15:28

Seen: 1,217 times

Last updated: 31 Mar '11, 17:36

powered by OSQA