I am not able to use the PLACES Menu in ubuntu 10.10 I have reloaded it with two fifferent downloads from the net to the same effect. The only Menu selection that works is COMPUTER. All other Menu selections take me to the screen for SM Player. Please tell me how I can fix this problem.

Thank you,

Russell

asked 18 Apr '11, 11:14

rmn43's gravatar image

rmn43
1114
accept rate: 0%

wikified 21 Apr '11, 13:13

rfelsburg's gravatar image

rfelsburg ♦
6061618

Did jeremy's comment fix your problem?

(21 Apr '11, 09:16) rfelsburg ♦

The answer from Jeremy did not help the problem unfortunately. Thanks for your help anyway Jeremy.

The answer from Ron is confusing; this function used to work in my ubuntu 10.10 installation, but just stopped one day.

I have another problem that popped up recently. I can not view photos in eBay listings when using Firefox. The rest of the site works properly. I have adjusted all the Firefox add-ons, and at one point uninstalled them all to no effect. This problem as just appeared on day, weeks after ubuntu 10.10 was installed. I recently started using Safari as well; on eBay the photo section works fine but the ad text does not appear at all!!

Any help would be greatly appreciated.

Russell

(21 Apr '11, 09:55) rmn43

Did you ensure "Remember this application" checkbox was checked (I've updated my answer to reflect this)? Does SM Player still open for all other Places? Please ask your second question as a new entry.

--jeremy

(21 Apr '11, 10:44) jeremy ♦♦

Ron was simply stating that the support for the non long term version of ubuntu are lacking, and that they are often unstable. It was not really an answer to your questions though.

I do see your second question about ebay on linux exchange, we'll try and address that one on the other question's page.

It honestly sounds like something changed the links for all your menu items. Am I reading this correctly that if you click on your application menu, and goto a random application they all go to sm player? Or is this just for items under the places menu?

(21 Apr '11, 10:47) rfelsburg ♦

[MOVED FROM ERRONEOUS QUESTION]

Good afternoon Jeremy and rfelsburg,

I am not sure what to make of this as I had this Places Menu problem (only the Places Menu, nothing to do with applications) as recently as earlier this morning, just as I have had for months. Now, however, it works perfectly, just like that. I don't know how you worked this magic, or if you did anything at all (I did use the ubuntu Update Manager earlier today), but whatever gremlins caused this problem seem to have been conquered without me, anyway, doing a thing.

Thanks for your help. I will create a separate posting on my eBay photo problem.

Regards,

Russell

(21 Apr '11, 13:15) rfelsburg ♦

Russel-

It sounds like your update fixed whatever bug/problem you were experiencing.

(21 Apr '11, 13:16) rfelsburg ♦

I didn't mean to confuse, only to merely state as rfelsburg said, that non-LTS versions are unstable, untrusted, etc. If this is on a testing box, it's not critical, but if this is your main PC, you should use an LTS version because even if you do get it workong on 10.10, 11.04 or any non-LTS release, at the very next system update, it might stop working again. the chances of that happening on an LTS version is much less than it is on an non-LTS version.

You can't complain that your house (Ubuntu) is falling apart when the foundation is made of mud (non-LTS version) instead of concrete (LTS version).

(21 Apr '11, 14:56) Ron ♦
showing 5 of 7 show 2 more comments



Press ALT+F2, type in nautilus and click Run. Right click on any folder and select "Open with Other Application". Select "File Browser", ensure the "Remember this application" checkbox is checked and click "Open".

--jeremy

link

answered 18 Apr '11, 14:36

jeremy's gravatar image

jeremy ♦♦
1.0k1516
accept rate: 37%

edited 21 Apr '11, 10:42

If you are installing a Non-LTS (Long Term Support) version of Ubuntu on a PC, you should know know that:

1) It is not recommended to install a Non-LTS version of Ubuntu on a production machine because these Non-LTS release versions are too unstable compared to the LTS versions (such as the currently supported version of 10.04.2LTS).

2) Non-LTS versions are really betas for the next LTS release (12.04LTS) and as such are fine to install on a machine used for testing our new code, but know that things change all the time on those mid-term/non-LTS releases because again, they are betas for the next LTS.

3) LTS releases get their code base (initially...before Canonical adds to them its' own code) from debian-testing and the Non-LTS releases pull from debian-unstable. therefore, when using Ubuntu, use only the LTS releases for production environments, if you want to run Ubuntu. Otherwise, run Debian for even more stability. If you want a Red Hat-based distro, go with CentOS (more stable than Fedora is).

So in short, my advise to you is to install 10.04.2LTS 32-bit Desktop version and see if the problem goes away. That's not laziness, but you are using an unstable version of Ubuntu right now.

(18 Apr '11, 15:00) Ron ♦
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81

Asked: 18 Apr '11, 11:14

Seen: 2,704 times

Last updated: 21 Apr '11, 14:56

powered by OSQA