Hello friends, I am using RHEL5.1, Problem:After successful installation of Linux(graphic & text) my system gets hang-up stage. but works well in run-level 3,and fails to load in run level 5. The real thing that happens is, after selecting from grub, system starts-up and loads all the services successfully then normally it should go for root log-in screen, instead of that mouse cursor displays at the center of the screen & when i try to move the cursor it's moving with a delay of 15-20 seconds and system gets very slowly. I tried almost all that i know(init 5, startx).I also user different Cd's to install.

Please help me out of these problem.

asked 04 May '10, 04:43

Hutch's gravatar image

Hutch
11
accept rate: 0%

edited 04 May '10, 07:44

Web31337's gravatar image

Web31337
317111

It could be a problem with Xorg configuration/drivers. What's your video card? Have you google'd for similar issues with your card? /var/log/Xorg* logs can also bring some insights.

(04 May '10, 07:43) Web31337

Thank you for your support Am using VGA inbuilt with MSI mother board (2005 model),

(05 May '10, 09:32) Hutch

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 13:45) rfelsburg ♦



So you are not able to start into the (default)runlevel 5(graphical mode). You are not able to start the desktop(KDE,Gnome,etc..). Check your System for errorlogs, (generated when trying to enter runlevel 5), mostly placed under /var/log Reason could be your Hardware(Graphiccard not supported or old driver etc..)

link

answered 04 May '10, 06:01

schmidi100's gravatar image

schmidi100
111
accept rate: 0%

OK,Thank you for your support

(05 May '10, 09:35) Hutch

I think schmidi100's answer is correct. look at https://hardware.redhat.com/ to see if your hardware is supported by rhel. otherwise you will have to compile display drivers or something. But firstly look at why your X is not starting (check your log files at /var/log/Xorg.0.log and /var/log/messages)

link

answered 04 May '10, 14:39

eugenejvr's gravatar image

eugenejvr
112
accept rate: 0%

OK,Thank you for your support

(05 May '10, 09:36) Hutch

can you please post the results following commands here [the hash here doesnn't mean you have to type them it means type them with the root privileged ]

tail -n 100 /var/log/dmesg > dmesg.txt

tail -n 100 /var/log/messages > messages.txt

tail -n 100 /var/log/Xorg.0.log > xlog.txt

link

answered 07 May '10, 14:22

rituraj.goswami's gravatar image

rituraj.goswami
211
accept rate: 0%

Hi raj, Sorry I am using Ubuntu now so i cant provide you that info'n. I agree with schmidi100, eugenejvr reply(above) but that thing was happened for my 7th or 8th installation, before that i run RHEL5 on my machine successfully. is it real that, some times it will happened unexpectedly?

(08 May '10, 08:01) Hutch

Thank you..............

(08 May '10, 08:02) Hutch
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×7
×5
×3

Asked: 04 May '10, 04:43

Seen: 2,224 times

Last updated: 20 Apr '11, 13:45

powered by OSQA