I have tried every option that I can find trying to load googleearth on ubuntu 10.10, including loading an older version of googleearth, the latest version and the googleearth stable package. I have tried repeatedly from Terminal and also from the ubuntu software package installer.

Googleearth starts to load, the logo shows up on the screen, and the note says googleearth initializing. However after 4 seconds it gives up. What is strange is that it used to load fine.

Can anyone shed some light on this for me?

Thanks,

asked 06 Jun '11, 09:49

rmn43's gravatar image

rmn43
1114
accept rate: 0%




Have you read the Ubuntu GoogleEarth page? Try running from the command line, which may give you more feedback.

link

answered 02 Aug '11, 08:23

chrisjrob's gravatar image

chrisjrob
312
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81

Asked: 06 Jun '11, 09:49

Seen: 1,336 times

Last updated: 02 Aug '11, 08:23

powered by OSQA