Hi I'm new to Ubuntu my OS is ubuntu 8.04 LTS I have wired Combo ADSL2+ MOdem/Router (PROLINK5201) I stared with, sudo pppoeconf Then it say sudo unable to resolve host hery -desktop Please help me to connect to internet, I have XP OS too but it is ok Thanks I'M He

asked 04 May '10, 17:01

Henry's gravatar image

Henry
111
accept rate: 0%

edited 10 May '10, 17:37

guerda's gravatar image

guerda
5533515

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 13:52) rfelsburg ♦



Henry, A little clarification please. Are you attempting to connect wirelessly or via a Cat5 cable into the router?

If you are connecting via the ethernet cable Ubuntu should see and complete the connection. If you are attempting to connect wirelessly then you need to download the modem drivers.

I'm sure others will answer this more appropriately but I need a little more data.

link

answered 04 May '10, 18:34

FewClues's gravatar image

FewClues
24929
accept rate: 5%

It's wired, via network card+router

(07 May '10, 17:15) Henry

Firstly the PROLINK5201 is a asdl router itself so the ppoe configuration should be already be configured on that if it is working in xp? Providing your device is supported in your distribution it should just be a case of putting an ethernet cable from your machine to the router and configuring the interface with an ip address/subnet mask/default gateway, either that or you can use DHCP if your router is enabled to be a DHCP server. I would imagine it is by default!

Also you need to make sure your systems hostname is correct in the /etc/hosts file as this will be used for lookups. As an example if my systems hostname is "LinuxExchange" there should be a corresponding entry in the hosts file like follows;

127.0.0.1 LinuxExchange

Your initial statement does not give a great deal to go off as to what could be wrong I am guessing you are trying to configure a ppoe link as apposed to just configuring the network adapter. As you are using ubuntu there should be GUI's available to configure this. If this does not answer your question please provide further information

link

answered 05 May '10, 07:18

gjcwilliams's gravatar image

gjcwilliams
35729
accept rate: 37%

Please let me know how do i configuring the network adapter

(08 May '10, 15:38) Henry

Henry,

In the right side of the panel is the network connection. Right click on that and make sure the the network is enabled. If you are wired Ubuntu should find the connection automatically. If the network is enabled right click again and select edit connection. The ETH0 connection should have DHCP selected.

link

answered 09 May '10, 06:10

FewClues's gravatar image

FewClues
24929
accept rate: 5%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81
×23
×1

Asked: 04 May '10, 17:01

Seen: 3,105 times

Last updated: 20 Apr '11, 13:52

powered by OSQA