When using k3b the burn stops about ⅓ of way in and gives an error "cdrecord has no permission to open the device".

Used k3bsetup, permissions are correct. Simulation works (twice). Process writes enough to CD to ruin the disc.

Brasero does the same thing but I did not see an error ( I used this tool first ).

asked 07 Jan '12, 06:33

daves%20dad's gravatar image

daves dad
1136
accept rate: 0%




You can try different burning speed and different burning software in order to validate that your optical disk drive is working properly with chosen medium. It may be hardware error that prevents the drive from receiving more commands.

Also it may help to get the latest version of both k3b and your drive's firmware. If possible, it would be helpful to get more detailed description of the error occurring (error code from the drive).

link

answered 08 Jan '12, 02:48

oodmax's gravatar image

oodmax
1
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6

Asked: 07 Jan '12, 06:33

Seen: 1,789 times

Last updated: 08 Jan '12, 02:48

powered by OSQA