could anyone help? ia have asked this previously - no helpful answer received. my laptop works on-line fine when I use windows, but the same laptop samsung could not get a proper connection via wireless - it is unstable and very very slow

asked 17 Apr '12, 11:38

simonsur's gravatar image

simonsur
112
accept rate: 0%




IPv6 might be the cause. If you don't use it, try to disable in your WiFi connection. it can speed up some network activities. The easiest way of making the changes is through the network manager applet (usually next to your clock). edit the connection you're using. On the IPv6 tab, select 'ignore' as the method (this will work on gnome, xfce and lxde). on KDE without the network manager, set the KDE_NO_IPV6 environmental variable (export KDE_NO_IPV6=1), from the command line. optionally, Firefox let's you change that by going to about:config, and look for 'network.dns.disableIPv6'. disable it.

link

answered 17 Apr '12, 21:00

Argoson's gravatar image

Argoson
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×17

Asked: 17 Apr '12, 11:38

Seen: 1,070 times

Last updated: 17 Apr '12, 21:00

powered by OSQA