Dear All I have installed fedora 12 on my system and i am getting this error message on my booting screen. An error occurred during this file system check. Dropping you to a shell; the system will reboot *** when you leave the shell; Give root password for maintenance (or type Control-D to continue)

typing Control-D it's reboot my system and get the same error and i type the root password for repairing my linux file system then i got this error after login.

bash: connot set terminal process group (-1): Inappropriate ioctl for device bash: no job control in this shell (Reapir filesystem) 1 #

in this termnal i run fsck -A -y command to repair my filesystem. then i got error

fsck.ext4: Ubable to resolve ' UUID= ..................................,

and after rebooting i got the same error.

Plz Help me

Regards Abdul

asked 30 Apr '12, 05:51

abdul9711's gravatar image

abdul9711
2113
accept rate: 0%




Its possibly that blkid can't be found because the initramfs wasn't setup or something else.

You'll need to run fsck by hand on the /dev/ files for your file systems. You may need to use mount with the /dev/ files in maintenance mode as well.

link

answered 30 Apr '12, 12:10

peterius's gravatar image

peterius
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×13
×4

Asked: 30 Apr '12, 05:51

Seen: 2,510 times

Last updated: 30 Apr '12, 12:10

powered by OSQA