I need to know, how the outdated wordpress scripts and plugins cause the website hacking? Please guide me how can I avoid such kind on issues.

asked 03 Nov '12, 06:37

Paul%20Devasia's gravatar image

Paul Devasia
114
accept rate: 0%




Scripts inherently have security flaws in them. Over time, these flaws are discovered. Ideally, the developer patches the issue and releases an update. If you don't update, you don't get fixes, and anyone can use easily found exploits to take over your website/server/whatever.

link

answered 13 Nov '12, 09:22

Kyros09's gravatar image

Kyros09
211
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×8

Asked: 03 Nov '12, 06:37

Seen: 1,397 times

Last updated: 13 Nov '12, 09:22

powered by OSQA