Hi Guys,

I have a peculiar problem and i tried my best to figure out problem but i am unable to do so.

Problem -> I Have two devices with access -point n both of them say router A and device B that test connectivity and functionality of Device A.

I have turned access-point of B into managed mode so that it accepts connection from Router A. everything works fine and it connects to router A and i get correct ssid of router A.

Now my text task is to measure speed or transfer some files. When i ping from B to A or vice versa it failed . I am unable to find the problem. IN B wlan0 is connected and has ip address of 192.168.200 and subnet mask of 255.255.255.248 and external ip address of say something like 10.50.120.10

A has wlan3 is connected has ip address in range 192.168.2.1 and subnet mask of 255.255.255.255

Could you guys please let me know who would i make them talk to each other Thanks and regards, Sam

asked 16 Dec '12, 17:18

Samprat's gravatar image

Samprat
326
accept rate: 0%




Please can somebody throw a light

link

answered 17 Dec '12, 11:59

Samprat's gravatar image

Samprat
326
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×90
×8

Asked: 16 Dec '12, 17:18

Seen: 1,179 times

Last updated: 17 Dec '12, 11:59

powered by OSQA