I have successfully loaded a DVD into my laptop and the screen shows Welcome to Ubuntu 12.04 but I have not yet been able to find the desktop display that I expected. The machine runs well in bash as though I had chosen to run as a Terminal, but the instruction "exit" does not allow me the usual changeover.

asked 17 Sep '13, 01:47

ruislip's gravatar image

ruislip
1112
accept rate: 0%




I'm don't know what "loaded" means. Did you install Ubuntu from the DVD onto the PC's hard drive and then boot from the hard drive? Or are you booting from the DVD?

One of the reasons that Ubuntu catapulted itself to the number one Linux distro (for a while) is that it's easy to install and use. By default it installs the X-window graphical display system and a desktop, and it starts them up by default on boot. It sounds like X isn't starting or it failed to start or maybe it wasn't installed.

Is the laptop very old? Maybe it doesn't have enough RAM or disk space or an adequate graphics capability. If X tried to start but failed, you should find an error message in /var/log/Xorg.0.log.

link

answered 20 Dec '13, 12:22

KenJackson's gravatar image

KenJackson
5113
accept rate: 0%

Thanks Ken, my X-window display job starts whether or not I am booting from the DVD. But then it always fails.
The Xorg log shows VESA(0): initialising int 10
VESA(0): V_BIOS address 0x0 out of range . . . Unloading vbe
Screens found, but none have a usable configuration. Fatal server error: no screens found. The laptop is very new.

link

answered 24 Dec '13, 02:16

ruislip's gravatar image

ruislip
1112
accept rate: 0%

The Xorg log shows VESA(0): initialising int 10 VESA(0): V_BIOS address 0x0 out of range . . . Unloading vbe Screens found, but none have a usable configuration. Fatal server error: no screens

This typically indicates a driver issue (or some type of incompatibility with your video card). Either your card isn't being auto-detected properly, or the drivers that come with that distribution of Ubuntu have a problem detecting the video in your "very new" laptop. Or you've tried manually configuring the video driver and it's not correct enough to work.

Auto-detection normally works pretty well these days with most distros, and I haven't had to edit an xorg.conf file in several years. But you can either try editing the X config file manually or try a couple other distros. Maybe Ubuntu 13.10?

Those aren't your only options, but that's all I could say off the top of my head, for I am no expert.

When you're at the terminal prompt, have you been able to set up your Internet (in order to run 'apt-get' to upgrade to the latest software in the Ubuntu repo)?

link

answered 13 Feb '14, 00:02

Andy%20Alkaline's gravatar image

Andy Alkaline
2018
accept rate: 11%

edited 13 Feb '14, 00:05

It seems you have selected "Basic Server" option during installation process. Select Desktop/X windowing system.

Or

Install X- Windowing system packeage from your repository using YUM command.

link

answered 12 Mar '14, 03:57

sachin's gravatar image

sachin
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81

Asked: 17 Sep '13, 01:47

Seen: 3,925 times

Last updated: 12 Mar '14, 03:57

powered by OSQA