hi,

m facing problem with one website (freelancer.in) in my network. m using Ubuntu 14.04.website not loading but if i used proxy site then its working. please tell me solution

asked 18 Jul '14, 04:00

Paddy's gravatar image

Paddy
912
accept rate: 0%

-1

Is this a home network, corporate network ? is this issue on 1 machine in the network or are other hosts in the network also not able to load the website ? Does the site simply doesn't load, or do you get some sort of error ?

(29 Jul '14, 09:13) shardik

-1. Not an answer. Should be a comment.

(18 Aug '14, 15:49) landroni

I've converted it to a comment.

(18 Aug '14, 21:12) jeremy ♦♦



It appears that my files were not accessible after copying them over from a Windows system to Ubuntu. Having this said, I had to modify the permissions of my project directory to 766.

Check it out!

link

answered 08 May '15, 08:37

Darenhadrey's gravatar image

Darenhadrey
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×39

Asked: 18 Jul '14, 04:00

Seen: 6,122 times

Last updated: 08 May '15, 08:37

powered by OSQA