Step 1: Choose Tools > Options to open the Options interface.

Step 2: Set Network Type to WCDMA only and click Apply. About one minute later, you can access 3G networks.

Step 3: If you still cannot access 3G networks after 3G only is selected, the APN may be incorrectly set. Contact the local carrier.

If the problem persists when the APN is correctly set and 3G only is selected, use a 3G mobile phone to test whether the local area is covered by 3G networks. If the 3G mobile phone cannot access 3G networks, you can infer that the problem must be related to the network.

asked 10 May '10, 06:43

3g3gmodem's gravatar image

3g3gmodem
11
accept rate: 0%

edited 12 May '10, 18:19

pmarini's gravatar image

pmarini
286216

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 13:57) rfelsburg ♦



I had an old UMTS datacard that required a special control tool, comgt. (An Option/Globetrotter card.) If you have something non-standard, maybe you have to google it. Apart from the APN, which is most likely the cause, sometimes there might be special 3G modem init codes required.

link

answered 11 May '10, 03:04

mario%201's gravatar image

mario 1
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×4
×1

Asked: 10 May '10, 06:43

Seen: 1,350 times

Last updated: 20 Apr '11, 13:57

powered by OSQA