alright, I've looked a lot of different ways, but here goes. i have an external DVD burner that connects via USB and should be plug 'n play however sometimes when I connect it a message pops up requesting any CD or installation software it came with. It didn't come with any though. The confusing part is that if I wait a couple weeks and plug it in, then it works fine, but if I turn it off and back on the problem arises again. I've tried different computers, same problem. There's little to no customer support from the company, Ativa, and no drivers for the product. I'm hoping there's a registry trick for this. any help?

asked 30 May '10, 22:44

Connor's gravatar image

Connor
11
accept rate: 0%

This question would be much more suitable on www.Superuser.com

(02 Jun '10, 07:42) guerda

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 13:55) rfelsburg ♦



You are most definitely not using Linux.

link

answered 31 May '10, 16:08

SamsLembas's gravatar image

SamsLembas
1233
accept rate: 16%

sounds like a windows question

link

answered 01 Jun '10, 13:03

Gorbayov's gravatar image

Gorbayov
113
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×6

Asked: 30 May '10, 22:44

Seen: 2,126 times

Last updated: 20 Apr '11, 13:55

powered by OSQA