Very simple question, and probably non-technical. How do I stop the monitor going blank/idle after 15 minutes during uninterrupted media streaming under Ubuntu 10.04 (power settings set appropriately, notebook on AC power)?

asked 01 Jun '10, 20:52

user-648%20%28google%29's gravatar image

user-648 (go...
2112
accept rate: 0%

Please accept an answer so the question/answer can be finished. Or provide more details so we can help.

(20 Apr '11, 14:14) rfelsburg ♦



To build on pmarini's response, it sounds like a power management setting.

You can change it so that your monitor isn't turned off x number of minutes.

System -> Preferences -> Power Management

Change the setting to never set display to sleep.

link

answered 13 Jul '10, 15:54

rfelsburg's gravatar image

rfelsburg ♦
6061618
accept rate: 25%

look at "caffeine". It will do what you want.

You can read all about it at:

https://launchpad.net/~caffeine-developers/+archive/ppa

For Ubuntu, Installing it is just a matter of adding the appropriate archive to your repositories list. You can do that a couple of ways. For a step-by-step, look at:

http://tuxtweaks.com/2010/07/keep-your-screen-awake-with-caffeine/

Good Luck.

link

answered 15 Jul '10, 16:19

DBA's gravatar image

DBA
2264
accept rate: 23%

Thanks - I have found power management settings a little unpredictable, and will have a look at caffeine.

(16 Jul '10, 10:33) user-648 (go...

What video player are you using? Some players support disabling screensavers or certain ACPI events when video is playing. I believe VLC can do this.

link

answered 01 Jun '10, 21:33

Sander%20Marechal's gravatar image

Sander Marechal
398116
accept rate: 29%

Is a known behaviour (not a bug) as shown here http://forum.videolan.org/viewtopic.php?f=13&t=68419

See the last comment about using the "Inhibit Applet" that allows you to disable/modify (temporarily) the power settings.

  1. Right click on the panel (bar on top of the screen)
  2. select "add to panel
  3. search for "inhibit"
  4. click ok

When starting to watch the movie, click on the icon

link

answered 02 Jun '10, 01:53

LiquidPaper's gravatar image

LiquidPaper
12113
accept rate: 0%

I am viewing streaming video directly from the website (abc.net.au) with google chrome browser (no plug-in as far as I can see) and have set the screen-saver off.

(04 Jun '10, 12:56) user-648 (go...

the previous two answers are assuming that you use VLC, is that what you actually use?
other than that, did you check the screensaver setting or if the monitor has some automatic dimming of its own?
did you try other things, like watching a YouTube video longer than 15 minutes or maybe using other video players?

link

answered 02 Jun '10, 11:18

pmarini's gravatar image

pmarini
286216
accept rate: 28%

I have not tried streaming from other sites (because abc.net.au is my preferred source), and I have not tried a standalone mediaplayer, but I might try these. I do not know where to find advanced settings for the monitor settings (I am more familiar with windows control panel, etc).

(04 Jun '10, 12:56) user-648 (go...
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×81

Asked: 01 Jun '10, 20:52

Seen: 6,266 times

Last updated: 20 Apr '11, 14:14

powered by OSQA