You may have noticed the Minimize, Maximize and Close buttons in Ubuntu 10.04 Lucid Lynx have moved from the upper right to the upper left of a given window. The order of them has also changed. How do you get them back to where they were in previous Ubuntu versions?

asked 16 Apr '10, 16:39

jeremy's gravatar image

jeremy ♦♦
accept rate: 37%

edited 11 May '10, 09:49

guerda's gravatar image


To get the buttons back to where they were previously, do the following:

$ gconf-editor

Navigate to: apps -> metacity -> general
Edit the button_layout key to: menu:minimize,maximize,close

Note that if you prefer the command line to a GUI editor, you can also issue the following command:

$ gconftool-2 --set /apps/metacity/general/button_layout --type string menu:minimize,maximize,close



answered 16 Apr '10, 16:44

jeremy's gravatar image

jeremy ♦♦
accept rate: 37%

Everyone is working too hard at this. Simply right click in the desktop area, select change desktop background and using the themes tab, change to any theme. Immediately your window controls will be where you are used to having them.


answered 23 May '10, 02:51

FewClues's gravatar image

accept rate: 5%

Use ubuntu-tweak from and select "Window Manager Settings -> Window Titlabar Button Layout -> Right".


answered 11 May '10, 10:58

fgerbig's gravatar image

accept rate: 0%

yep, ubuntu-tweak is by far the easiest way

(11 May '10, 12:27) george
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text]( "Title")
  • image?![alt text](/path/img.jpg "Title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: 16 Apr '10, 16:39

Seen: 7,416 times

Last updated: 23 May '10, 02:51

powered by OSQA